CampingSverige.se

Utrustning - Gas, kyla, värme
Forum - Utrustning - Gas, kyla, värme - Elpatron
Användare
Hasse
Skrivet: 2003-05-13 09:43:07

Elpatron

Jag har en Polar 540 -82. Mitt problem är att jag inte får värmen att cirkulera i vagnen utan endast området vid själva elpatronen blir varmt. Automatsäkringen på patronen löser inte ut och termostaten fungerar vad kan vara fel?
Svar
Peter B
Skrivet: 2003-05-13 11:23:32
Låter som om cirkulationspumpen ej fungerar eller att det finns mycket luft i systemet. Jag skulle börja med att titta på pumpen.
Markus
Skrivet: 2003-05-13 20:32:12
Hej Hasse
Kan det vara cirkulationspumpen som inte fungerar. Vil komma ihåg sist jag såg i instruktions boken att den sitter på själva Elpatronen? har du instrutionsboken till vagnen. Ta annars kontakt med Polar direkt i Dorothea. dom har hjälpt meg flera gånger via nett. Du får snabbt svar...

Tack & Hej
Markus
frasse
Skrivet: 2003-05-20 20:33:21
garanterat att det är cirkulationspumpen.
har haft samma fel ,behövde bara göra ren den.men den kan vara trasig också.inte alls svårt att ta bort den o kolla.
lycka till.
Peter.B
Skrivet: 2003-05-21 14:25:33
Hej igen

Har vagnen vamvatten?

Om så är fallet kan ju värmen vara avstängd med shuntventilen.

Men jag tror nog mest på cirkulationspumpen/ pumparna (det finns en 12 V pump samt evenuellt även en 230 V pump) fast termosäkringen på patronen borde ju lösa ut.
För att besvara detta inlägg måste du vara inloggad
Logga in  |  Upprätta ny användare
Tumbo Husvagnar
Kama Fritid AB
Dethleffs
Caravan Club of Sweden
Hobby Husvagnar
  Glömt kod?
Campingsverige.se
Senaste nytt